Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: Wallyworld Date: Aug 15, 2004 1:13pm
Forum: etree Subject: uploads

Sorry to be a shithead. I have uploaded 2 Ratdog concerts, 8.8.95 and 6.4.00 . Please lemme know what the problem is. I am not a smart person.

This post was modified by Wallyworld on 2004-08-15 20:13:29

Reply to this post
Reply [edit]

Poster: Wallyworld Date: Aug 15, 2004 1:14pm
Forum: etree Subject: Re: uploads

I have other FOB recordings to share. Please help.

Reply to this post
Reply [edit]

Poster: Tyler Date: Aug 15, 2004 1:56pm
Forum: etree Subject: Re: uploads

just fyi, the links are:

http://www.archive.org/audio/audio-details-db.php?id=17236

http://www.archive.org/audio/audio-details-db.php?id=17216

now it looks like the md5 failed. what that means is that the files didn't get fully uploaded. to fix it, just re-que the directories for the two shows. then upload. if a file size matches the file that is on the upload server, your FTP client will just move on, and eventuall it will find the one or more files that didn't fully upload. when that has happened, re-try it.

If that doesn't help, i see that the .txt file is included in your .md5. The archive's system sometimes has a problem when .txt are included in the .md5. just take that out and re-save the md5 and upload the 'new' one and re-try.

let me know how all that goes.

Tyler
archive.org admin

Reply to this post
Reply [edit]

Poster: glenn Date: Aug 16, 2004 2:16am
Forum: etree Subject: Re: uploads

just make sure your ftp client is set to 'resume' and not 'skip' or 'overwrite' "files that exist on the remote server"

(on smart ftp those settings are in Tools>Settings>Treansfer>files)